commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <garydgreg...@gmail.com>
Subject Re: [vfs] Upgrading to latest pom v21
Date Sun, 24 Jul 2011 15:19:18 GMT
Sounds ok, you may want to check that the build runs with M2 and M3.

Gary


On Sun, Jul 24, 2011 at 9:33 AM, Christian Grobmeier
<grobmeier@gmail.com> wrote:
> Hello,
>
> as I have not done anything before with vfs, i would like to ask
> before I do bigger things with it.
>
> I would like to
> - upgrade from parent pom 19 to 21
> - maven-assembly-plugin from 2.2 to 2.2.1
> - maven-release-plugin from 2.2-SNAPSHOT to 2.2
>
> Hope thats OK for everybody if commit some minor stuff. Specifically I
> would like to build it and then look at the compress dependency.
>
> Cheers
> Christian
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>



-- 
Thank you,
Gary

http://garygregory.wordpress.com/
http://garygregory.com/
http://people.apache.org/~ggregory/
http://twitter.com/GaryGregory

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message