commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simone Tripodi <simonetrip...@apache.org>
Subject [OGNL] Java5 issues - Was Re: [OGNL] Release a new version
Date Tue, 14 Jun 2011 14:45:54 GMT
Hi Maurizio,
please when discussing about new topics don't hijack the thread
otherwise it could be not easy following both arguments in the same
threads ;)
I'll have a look at it, thanks for reporting!!!
Have a nice day, all the best!
Simo

http://people.apache.org/~simonetripodi/
http://www.99soft.org/



On Mon, Jun 13, 2011 at 10:40 AM, Maurizio Cucchiara
<mcucchiara@apache.org> wrote:
> Hi Simone,
> during the JUnit upgrade to version 4, I experienced a strange
> behavior with java 1.5.
> Take a look at [1] and [2]
>
> [1] https://issues.apache.org/jira/browse/OGNL-9?focusedCommentId=13034888&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13034888
> [2]  http://markmail.org/message/pr2qimk5gv777l72
>
>
> On 12 June 2011 20:39, Simone Tripodi <simonetripodi@apache.org> wrote:
>> Hi Lukasz,
>> I didn't understand how the Apache OGNL could fix the Struts issues,
>> since what we've done is just repackaging and polishing APIs/build; at
>> the end of the day, it still implements exactly the same features on
>> GitHub... can you provide please more details?
>> Many thanks in advance, all the best!!!
>> Simo
>>
>> http://people.apache.org/~simonetripodi/
>> http://www.99soft.org/
>>
>>
>>
>> On Sun, Jun 12, 2011 at 11:11 AM, Jochen Wiedmann
>> <jochen.wiedmann@gmail.com> wrote:
>>> On Sun, Jun 12, 2011 at 7:00 AM, Lukasz Lenart
>>> <lukasz.lenart@googlemail.com> wrote:
>>>
>>>> Thanks Jochen!  I'm asking because we have a critical issue with
>>>> Struts 2 build and it's already solved in OGNL ;-)
>>>
>>> If this is urgent, you should consider to put out a new release from
>>> github once more. IMO, we should not miss the opportunity to do some
>>> binary incomatible changes, because the parser stuff is really not as
>>> it ought to be.
>>>
>>> An alternative would be to bring out a new release now and continue
>>> the parser stuff in a branch. But IMO there's no point in doing that,
>>> because the package change is binary incompatible anyways.
>>>
>>> Jochen
>>>
>>> --
>>> Capitalism is the astounding belief that the most wickedest of men
>>> will do the most wickedest of things for the greatest good of
>>> everyone.
>>>
>>> John Maynard Keynes (http://en.wikiquote.org/wiki/Keynes)
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
>>> For additional commands, e-mail: dev-help@commons.apache.org
>>>
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
>> For additional commands, e-mail: dev-help@commons.apache.org
>>
>>
>
>
>
> --
> Maurizio Cucchiara
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message