commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: svn commit: r1101516 - in /commons/proper/pool/trunk/src/java/org/apache/commons/pool2/impl: GenericObjectPool.java PooledObject.java PooledObjectState.java
Date Wed, 11 May 2011 10:25:01 GMT
On 11/05/2011 01:59, Phil Steitz wrote:
> On 5/10/11 8:48 AM, markt@apache.org wrote:

<snip/>

> Could be I am not following the logic here, but seems to me that
> better names below would be startMaintenance / endMaintenance
> 
> Phil
> 
>> +    public synchronized boolean startEvictionTest() {

I did think about this but decided to wait until I had finished the
validation related changes (to come) before deciding on the final names.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message