commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [VFS] Is it OK to upgrade commons-net to 2.2?
Date Fri, 04 Mar 2011 20:55:30 GMT
On 2011-03-04, Jörg Schaible wrote:

> Stefan Bodewig wrote:

>> * for the Ant built projects that depend on vfs (Ivy, log4j-chainsaw and
>>   vfs2-sandbox) I'll make the 1.0 jar available.

> When all of them require normally the release, it's fine.

Ivy seems to build fine, the chainsaw build hasn't started, yet.

>> BTW, is it correct that vfs2 sandbox depends on vfs1 instead of vfs2?
>> The POM seems to say no but this is how it is set up in Gump (and it
>> uses Ant instead of mvn2 to build).  I don't really see how this could
>> ever build.

> Sounds indeed weird. Seems that the Gump descriptor had been forgotten.

I've modified the descriptor to use vfs2 now.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message