commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Heger <oliver.he...@oliver-heger.de>
Subject [configuration] Compilation under Java 1.4
Date Wed, 09 Feb 2011 21:25:18 GMT
Hi,

because of the dependency to VFS 2.0 (SNAPSHOT) which requires Java 1.5, 
it is currently not possible to build [configuration] with a JDK 1.4: 
the vfs jar causes a bad class version error.

I am not sure what would be the best strategy to solve this problem. 
Probably we need some Maven magic to compile some classes with a 
different JDK. Or should we simply make a multi-module project with a 
separate module for the classes depending on vfs? But this would create 
another artifact.

Oliver

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message