commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <joerg.schai...@gmx.de>
Subject RE: [VOTE] Release Commons Lang 2.6 based on RC1
Date Wed, 12 Jan 2011 18:18:22 GMT
Gary Gregory wrote:

> +1.
> 
> Getting mildly alarming warnings on Maven 3.0.1 but nothing worth killing
> the RC.
> 
> [WARNING]
> [WARNING] Some problems were encountered while building the effective
> [model for commons-lang:commons-lang:jar:2.6 WARNING]
> ['build.plugins.plugin.version' for
> [org.apache.maven.plugins:maven-idea-plugin is missing. @
> [org.apache.commons:commons-parent:17, line 317, column 15 WARNING]
> [WARNING] It is highly recommended to fix these problems because they
> [threaten the stability of your build. WARNING] WARNING] For this reason,
> [future Maven versions might no longer support building such malformed
> [projects. WARNING]

This warning and requirement is pure nonsense for a plugin like idea!

- Jörg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message