commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julius Davies <juliusdav...@gmail.com>
Subject Re: [codec] Next release 1.4.1 or 1.5
Date Sat, 22 Jan 2011 07:33:45 GMT
Err I meant CODEC-89 and CODEC-101.  Those were the embarrassing bugs
from my point of view!



On Fri, Jan 21, 2011 at 10:00 AM, Julius Davies <juliusdavies@gmail.com> wrote:
> +1 because "4" is an unlucky number and codec-1.4 has two unlucky bugs
> (CODEC-96 and CODEC-101) that 1.5 won't have!!!!
>
> On Fri, Jan 21, 2011 at 9:52 AM, Emmanuel Bourg <ebourg@apache.org> wrote:
>> Le 21/01/2011 15:37, Gary Gregory a écrit :
>>
>>> Because of the addition of the ColognePhonetic class, I propose that the
>>> next release be called 1.5 and not 1.4.1.
>>>
>>> Thoughts?
>>
>> That makes sense, it's a feature update.
>>
>> Emmanuel Bourg
>>
>>
>
>
>
> --
> yours,
>
> Julius Davies
> 250-592-2284 (Home)
>
> $ sudo apt-get install cowsay
> $ echo "Moo." | cowsay | cowsay -n | cowsay -n
> http://juliusdavies.ca/cowsay/
>



-- 
yours,

Julius Davies
250-592-2284 (Home)

$ sudo apt-get install cowsay
$ echo "Moo." | cowsay | cowsay -n | cowsay -n
http://juliusdavies.ca/cowsay/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message