commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil Steitz <phil.ste...@gmail.com>
Subject Re: [math] 2.2 compatibility issues
Date Mon, 24 Jan 2011 14:41:38 GMT
I guess there are some other logical alternatives to consider:

1) s/2.2/3.0  s/3.0/4.0
2) abandon 2.2 release

Option 1) may not be that bad - saves work reverting the incompatible
stuff remaining and solves Luc's (and anyone else who has been using
trunk/2_X) problem and also keeps us consistent with Commons
guidelines.  Option 1) looks distasteful, but could result in 3.0
being released sooner.

My personal preference is

0) revert incompatible changes other than those required to fix bugs
and then proceed with 2.2 release

Phil

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message