commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Crum <adrian.c...@yahoo.com>
Subject Re: About collections and generics
Date Wed, 29 Dec 2010 21:39:02 GMT
That is correct. Some of the commons libraries have existed for a long time, and they are written
to work with older JRE versions for backward compatibility. Newer releases are written for
newer JREs.

-Adrian

--- On Wed, 12/29/10, Michael Giannakopoulos <miccagiann@gmail.com> wrote:
> Hello Andrian,
> 
> Thanks for the quick and effective reply... Say we changed
> the files so as
> to apply to the standard of JRE 1.6... Then Apache Commons
> Library would
> became broken as far as the previous versions of JRE are
> concerned?
> 


      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message