commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [VOTE] Release Commons VFS 2.0
Date Fri, 05 Nov 2010 16:57:19 GMT
On 5 November 2010 16:51, Ralph Goers <ralph.goers@dslextreme.com> wrote:
>
> On Nov 5, 2010, at 9:36 AM, James Carman wrote:
>
>> On Fri, Nov 5, 2010 at 12:30 PM, Jörg Schaible <joerg.schaible@gmx.de> wrote:
>>>
>>> As alternative: Can't we simply raise the minimum JDK level for VFS to 1.5
>>> also?
>>>
>>
>> +1!  Quit living in the past.  Of course, we then have to discuss the
>> package name (and thus artifact id) change. :)
>>
>
> It seems we had that discussion before and agreed it was OK to jump to Java 5. http://www.mail-archive.com/dev@commons.apache.org/msg11705.html.
I guess it was never formally done.  I had planned on doing some refactoring that I quess
I never got around to.
>
> Note that the minimum version for 1.0 was 1.3. Whoever started 2.0 changed the minimum
version to 1.4.

Are we referring to VFS or NET here?

>
> If package names change it will require a bit of work.  I'm not sure there is anyone
using 1.0. All the questions on the dev list have been for 2.0 for quite some time.

Ditto - are we referring to VFS or NET here?

I see no need to change package names if the API is compatible.

>
> Ralph
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message