commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <ralph.go...@dslextreme.com>
Subject Re: [VFS] 2.0 update to Java 1.5 - generics etc?
Date Fri, 05 Nov 2010 19:22:08 GMT

On Nov 5, 2010, at 12:15 PM, sebb wrote:

> If we do require a minimum of Java 1.5 for VFS 2.0, we probably also
> need to ensure that the code compiles without warnings on Java 1.5.
> 
> This would mean adding @Override etc. annotations and generics.
> 
> Thoughts?
> 

While that would be a good thing to do I certainly wouldn't want to require that. 

Ralph


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message