commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gilles Sadowski <gil...@harfang.homelinux.org>
Subject [Math] Introducing a "UserException" class (MATH-440)
Date Fri, 12 Nov 2010 14:37:42 GMT
Hi.

Is the name "UserException" OK, or should we call it "MathUserException", in
an attempt to minimize the potential for name clash?


Best,
Gilles

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message