commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Grobmeier <grobme...@gmail.com>
Subject Re: [COMPRESS] Add getArchiveType() method to [Archive|Compressor]InputStream classes?
Date Wed, 12 May 2010 05:53:15 GMT
On Tue, May 11, 2010 at 9:04 PM, Torsten Curdt <tcurdt@vafer.org> wrote:
> In the code we call it "Archivername". That should be changed
> accordingly to "type" then IMO. (getArchiveName() could be a little
> ambiguous)
>

no objections against the type, but: really change? I was thinking on
backwards compatibility

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message