commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Curdt <tcu...@vafer.org>
Subject Re: [COMPRESS] Add getArchiveType() method to [Archive|Compressor]InputStream classes?
Date Wed, 12 May 2010 07:19:53 GMT
So far it's only local variables and documentation ;) ...unless I
missed something.

On Wed, May 12, 2010 at 07:53, Christian Grobmeier <grobmeier@gmail.com> wrote:
> On Tue, May 11, 2010 at 9:04 PM, Torsten Curdt <tcurdt@vafer.org> wrote:
>> In the code we call it "Archivername". That should be changed
>> accordingly to "type" then IMO. (getArchiveName() could be a little
>> ambiguous)
>>
>
> no objections against the type, but: really change? I was thinking on
> backwards compatibility
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message