commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Crum <adrian.c...@yahoo.com>
Subject Re: [SANDBOX] Need Help Building A Sandbox Site
Date Tue, 06 Apr 2010 21:31:28 GMT
Btw, I'm getting one message about authenticity - I don't know if it has any effect:

[INFO] [site:deploy {execution: default-cli}]
The authenticity of host 'people.apache.org' can't be established.
RSA key fingerprint is 51:85:7d:8f:57:54:e7:6f:27:26:98:7a:c7:c1:47:87.
Are you sure you want to continue connecting? (yes/no): yes


Note that too many successive login failures will result in further
logins from your IP address being blocked. If this happens, contact
<infrastructure@apache.org>, mentioning your IP address so that it can
be unblocked.


--- On Tue, 4/6/10, Adrian Crum <adrian.crum@yahoo.com> wrote:

From: Adrian Crum <adrian.crum@yahoo.com>
Subject: Re: [SANDBOX] Need Help Building A Sandbox Site
To: "Commons Developers List" <dev@commons.apache.org>
Date: Tuesday, April 6, 2010, 2:13 PM

Siegfried,

I have done all of that - everything is exactly as you described. I even tried it on two different
PCs on two different networks - same result.

If you wouldn't mind uploading the site until I get this issue resolved, that would be great!
I want to do it myself, but it's taking me a while to track down the problem.

-Adrian

--- On Tue, 4/6/10, Siegfried Goeschl <siegfried.goeschl@it20one.at> wrote:

From: Siegfried Goeschl <siegfried.goeschl@it20one.at>
Subject: Re: [SANDBOX] Need Help Building A Sandbox Site
To: "Commons Developers List" <dev@commons.apache.org>
Date: Tuesday, April 6, 2010, 1:53 PM

Hi Adrian,

not sure what was discussed but here is my configuration

+) using Apache Maven 2.2.1 (otherwise deployment does not work)

+) I think for the release process SVN client 1.5.0 is required 
(recently upgraded to Mac OS 10.6 so I lost my good SVN installation)

+) you need a proper settings.xml containing the user name for 
'apache.website'

     <server>
       <id>apache1.website</id>
       <username>XXX</username>
       <filePermissions>664</filePermissions>
       <directoryPermissions>775</directoryPermissions>
     </server>

I know that mastering commons infrastructure can be intimidating but I 
can upload your site for while to keep your back free ...

Cheers,

Siegfried Goeschl

On 06.04.10 22:17, Adrian Crum wrote:
> --- On Tue, 4/6/10, Siegfried Goeschl<siegfried.goeschl@it20one.at>  wrote:
>> Hi folks,
>>
>> the email is pretty much unreadable but I generated und
>> uploaded the
>> site without problems
>
> Thanks Siegfried! I can generate the site okay, but the mvn site:deploy command fails
with an authorization error. I'm using Maven 2.2.1, and I confirmed I can log into people.apache.org
using SSH (Putty).
>
> -Adrian
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org




      


      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message