commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Crum <adrian.c...@yahoo.com>
Subject Re: [SANDBOX] Need Help Building A Sandbox Site - Kinda Sorta Resolved :/
Date Thu, 08 Apr 2010 23:23:58 GMT
I deployed the site to the correct location and verified the files have today's date. Eight
hours later the old site is still there. Any other ideas?

-Adrian


--- On Thu, 4/8/10, Niall Pemberton <niall.pemberton@gmail.com> wrote:
> > On Thu, Apr 8, 2010 at 3:49 PM, Adrian Crum <adrian.crum@yahoo.com>
> wrote:
> >> It's been almost 24 hours and the sandbox Convert
> website has not changed. Does anyone have any ideas on what
> went wrong?
> >
> > I just logged on to people.apache.org and took a look
> at the files in
> > /www/commons.apache.org/sandbox/convert and the files
> there are all
> > dated from 30th March which was when I last deployed
> the site. So
> > looks to me like you haven't actually deployed it
> successfully - or
> > you deployed it somewhere else.
> 
> OK found it - you deployed to the wrong location - here:
> 
> http://commons.apache.org/sandbox/commons-convert/
> 
> but it should be here:
> 
> http://commons.apache.org/sandbox/convert/
> 
> Niall
> 
> > Niall
> >
> >> -Adrian
> >>
> >> --- On Wed, 4/7/10, Niall Pemberton <niall.pemberton@gmail.com>
> wrote:
> >>
> >>> From: Niall Pemberton <niall.pemberton@gmail.com>
> >>> Subject: Re: [SANDBOX] Need Help Building A
> Sandbox Site - Resolved!
> >>> To: "Commons Developers List" <dev@commons.apache.org>
> >>> Date: Wednesday, April 7, 2010, 8:39 AM
> >>> On Wed, Apr 7, 2010 at 4:30 PM,
> >>> Adrian Crum <adrianc@hlmksw.com>
> >>> wrote:
> >>> > One last question: How do I make the
> updated site
> >>> appear? I still see the
> >>> > old version.
> >>>
> >>> This is an Apache-wide thing - the sites are
> *syncd* across
> >>> to the
> >>> live site every four hours or so - so it
> should appear
> >>> after the next
> >>> sync.
> >>>
> >>> Niall
> >>>
> >>> > -Adrian
> >>> >
> >>> > Adrian Crum wrote:
> >>> >>
> >>> >> --- On Wed, 4/7/10, Phil Steitz
> <phil.steitz@gmail.com>
> >>> wrote:
> >>> >>>
> >>> >>> Hmmm...Looks like progress.  I
> see that you
> >>> were
> >>> >>> lacking the commons
> >>> >>> unix group.  My bad in setting
> you up as a
> >>> >>> committer.  I just fixed
> >>> >>> that.  I am really sorry about
> this.
> >>> >>
> >>> >> It works! Thanks Phil! Could you do
> the same for
> >>> Adam please? ID is
> >>> >> doogie.
> >>> >>
> >>> >> Many thanks to everyone who replied!
> >>> >>
> >>> >> -Adrian



      

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message