commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul Akolkar <rahul.akol...@gmail.com>
Subject Re: [SANDBOX] Need Help Building A Sandbox Site
Date Sat, 27 Mar 2010 18:49:12 GMT
Set up agent-based auth (ssh agent or the PuTTY agent).

Can't type much or link to pointers ATM (on the phone).

-Rahul


On Mar 27, 2010, at 2:15 PM, Adrian Crum <adrian.crum@yahoo.com> wrote:

> --- On Sat, 3/27/10, Rahul Akolkar <rahul.akolkar@gmail.com> wrote:
>> Adrian Crum <adrian.crum@yahoo.com>
>> wrote:
>>> I noticed all of the sandbox sub-project links
>> generate a 404 error. I tried to update the sandbox convert
>> site by following the instructions here:
>>>
>>> http://commons.apache.org/building.html
>>>
>>> It appeared the mvn site command downloaded poms and
>> jars from the entire Commons project, then ran a build on
>> convert. I'm not sure what I'm supposed to do now. Any
>> guidance would be greatly appreciated!
>>>
>> <snip/>
>>
>> Usually just a deploy (assuming mvn site succeeded, the
>> following in
>> the WC of convert):
>>
>>   mvn site:deploy
>>
>> You may get 404s for other components locally, but should
>> be ok on the
>> webserver assuming the component (pom etc.) is set up
>> correctly.
>
> Thanks Rahul! the mvn site:deploy command asked me for a password. I  
> tried my svn password, but that didn't work. Any other ideas?
>
> -Adrian
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message