commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kashmira Pradhan <kashmira.prad...@yahoo.com>
Subject R BeanUtils 1.8.2 compatibity with JDK 1.3 and JDK 1.4 in WAS 7 env?
Date Sun, 14 Mar 2010 19:51:38 GMT


From: Kashmira Pradhan <kashmira.pradhan@yahoo.com>
Subject: BeanUtils 1.8.2 compatibity with JDK 1.3 and JDK 1.4 in WAS 7 env?
To: dev@commons.apache.org
Date: Saturday, March 13, 2010, 6:27 PM







Hi,
 
We are getting Java Null Pointer errors in our application (error 500).  Our application
is compiled against JDK1.3 running on JDK 1.4 and we have a old version of BeanUtils 1.6. 
We want to migrate to BeanUtils 1.8.2 version.  We have WAS 7 env.  Are there any compatibilty
issues here that we will need to address? 
 
Thanks in advance,
Kashmira



      
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message