commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: svn commit: r911797 - /commons/proper/compress/trunk/src/changes/changes.xml
Date Fri, 19 Feb 2010 15:51:41 GMT
On 2010-02-19, Torsten Curdt <> wrote:

> While I am fine with the changes itself I find the naming "canRead" on
> an InputStream a little ambiguous.
> Maybe "canReadArchiveEntry"? Open to other suggestions.

I'm not attached to names and can live with either.  I don't feel
stream.canRead(anEntry) is ambiguos, but then again I know what it does.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message