commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <ralph.go...@dslextreme.com>
Subject Re: [configuration] Minimum required JDK version
Date Mon, 21 Dec 2009 22:25:23 GMT
Not by me. 

Ralph

On Dec 21, 2009, at 12:32 PM, Oliver Heger wrote:

> Currently the 1.x version of [configuration] requires JDK 1.3. I wonder whether it makes
sense to switch to JDK 1.4 instead.
> 
> I used to think that a switch of the minimum JDK version was only possible for a major
release. However, JDK 1.3 reached its EOL so long ago that this should not be an issue now.
> 
> Also, JDK 1.4 would make some things easier for us. For instance, we could drop some
XML-related dependencies. And we would not have to test a release on a JDK 1.3.
> 
> Are there any objections?
> 
> Oliver
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message