commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niall Pemberton <>
Subject Re: Problems releasing commons-parent 12
Date Tue, 20 Oct 2009 22:05:50 GMT
On Tue, Oct 20, 2009 at 10:36 PM, James Carman
<> wrote:
> I did not rollback the commit.

OK that worked for the release:prepare command - now I'm stuck on
release:perform - it gets to the deploy:deploy stage and I get the
following message:

[INFO] The authenticity of host '' can't be established.
[INFO] DSA key fingerprint is 79:7c:cb:6a:44:47:b2:ef:5c:66:28:d7:40:0d:b1:f9

Then it just hangs - any ideas?


> On Tue, Oct 20, 2009 at 5:34 PM, Niall Pemberton
> <> wrote:
>> On Tue, Oct 20, 2009 at 10:25 PM, James Carman
>> <> wrote:
>>> On Tue, Oct 20, 2009 at 5:21 PM, Niall Pemberton
>>> <> wrote:
>>>> I've tried it four times and it has failed with the same problem each
>>>> time. One of the changes in this release was to upgrade the
>>>> maven-release-plugin from version 2.0-beta-7 to 2.0-beta-9. Perhaps I
>>>> should try reverting that changes and see if that fixes it. Can't
>>>> think of anything else to try, unless someone else wants to have a go
>>>> and see if it works for them.
>>> I've had trouble with the release plugin lately, too.  What I did to
>>> fix my problem was try the release, get the failure because of SVN
>>> issues, then do svn update, then retry the release.
>> Did you rollback the commit - or is it smart enough to carry on from
>> where it failed?
>> Niall

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message