commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niall Pemberton <niall.pember...@gmail.com>
Subject Re: [VOTE] Release BeanUtils 1.8.1 based on RC1
Date Thu, 08 Oct 2009 22:28:36 GMT
On Thu, Oct 8, 2009 at 11:13 PM, sebb <sebbaz@gmail.com> wrote:
> On 08/10/2009, Niall Pemberton <niall.pemberton@gmail.com> wrote:
>
> <...>
>
>> This test was copied from MemoryLeakTestCase and the same problem
>>  occurred for BeanUtils 1.8.0 when you tested with maven1 and IBM JDKs.
>>  Would be nice to get these tests working (wonder if they work with IBM
>>  JDK and ant, rather than maven1) but I can't seem to find anywhere to
>>  download the IBM JDK for windows.
>
> You can get it as part of their Eclipse Development package:
>
> http://www.ibm.com/developerworks/java/jdk/eclipse/index.html

Tried that but when I'd got through registration and clicked on the
"download" button some java applet tried to load and failed :(

Niall

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message