commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jochen Wiedmann <jochen.wiedm...@gmail.com>
Subject Re: [jira] Updated: (FILEUPLOAD-173) Manifest for OSGi has invalid syntax
Date Mon, 11 May 2009 15:13:14 GMT
On Mon, May 11, 2009 at 11:59 AM, sebb <sebbaz@gmail.com> wrote:

> The Maven plugin creates entries like this:
>
> org.apache.commons.compress.compressors.bzip2;version="1.0"
>
> but I don't know what the rule is.

What is "the Maven plugin"? Is it the maven-bundle-plugin from
commons-parent 11? Because I am unable to find anything else that
creates the manifest entries?

Jochen


-- 
Don't trust a government that doesn't trust you.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message