commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ceki Gulcu <c...@qos.ch>
Subject Re: sanctioning commons-logging version "99.0-does-not-exist"
Date Thu, 14 May 2009 10:03:01 GMT


Jörg Schaible wrote:
> 
> Use scope "provided" - if any. Actually if people use a master pom and
> declare CL in the depMgmt section with this scope, it should do the trick.

Provided just means that the artifact will not be included in the
packaged application. However, during development, within the IDE,
e.g. Eclipse, the artifact will still be present.

Assuming "99.0-does-not-exist" is technically a sound solution, my
question is whether this community would consent to officially
sanctioning it, even if it is detrimental to its "market-share".

-- 
Ceki Gülcü
Logback: The reliable, generic, fast and flexible logging framework for Java.
http://logback.qos.ch

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message