commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject [Continuum] builds all use JDK6, regardless of component
Date Fri, 06 Mar 2009 00:14:30 GMT
It looks like all the Continuum builds are set to use JDK6, regardless
of the actual Java version that the component targets.

For example, Compress is currently targetted at 1.4, however Continuum
uses 1.6 to build, and therefore missed a patch that introduced a
dependency on Java 1.6.

Would it not be better to use the appropriate Java version for each build?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message