commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [Compress] what Java version is targetted? Pom does not specify
Date Thu, 12 Feb 2009 04:50:21 GMT
On 2009-02-11, sebb <sebbaz@gmail.com> wrote:

> The Compress pom.xml does not specify what Java version is being
> targetted.

Last week it was 1.4

> Perhaps someone could add the source/target properties?

No idea how to do that and the POM reference didn't tell me either.
Please forgive the mvn neophyte.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message