commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul Akolkar <rahul.akol...@gmail.com>
Subject Re: [pipeline] documentation patch submitted
Date Sat, 07 Feb 2009 06:27:53 GMT
On Thu, Feb 5, 2009 at 1:41 PM, Ken Tanaka <Ken.Tanaka@noaa.gov> wrote:
> I submitted a small documentation fix for the pipeline_basics tutorial.
> After uploading the initial documentation, I noticed that some of the code
> examples had extra line feeds, mainly the xml configuration samples that use
> color also use boldface to emphasize some of the keywords. At least on my
> browser (Firefox 3.0.5 on Linux), there is an unwanted line break at the end
> of bold as if a "<br />" followed the "</b>". This only affects the
> preformatted text (between <pre>..</pre> tags).
>
> Look for the "configSimplePipeline.xml" code on the page
> http://commons.apache.org/sandbox/pipeline/pipeline_basics.html
>
> I found that using '<span style="font-weight:bold;">text</span>'  in place
> of '<b>text</b>' solved this problem for me. Does anyone recommend a better
> solution? The patch I submitted uses this <span> in place of <b> in the
> preformatted examples.
>
> This is issue SANDBOX-278
>
<snip/>

Applied patch and republished site.

-Rahul


> -Ken
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message