commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas" <ma...@apache.org>
Subject RE: [DBCP] Moving towards a 1.3 release
Date Tue, 13 Jan 2009 17:01:14 GMT
> From: sebb [mailto:sebbaz@gmail.com]
> 
> Looks like some of the changes to the JDBC API mean that it is not
> possible to create a single version of DBCP which is compatible with
> both Java 1.4 and 1.6.
> 
> Will that mean moving DBCP to a minimum of Java 1.6?
> Or can it be made compatible with 1.5 and 1.6?
> What are the plans for supporting Java 1.4 and 1.5?
> 
> I don't actually use (or plan to use) DBCP, I'm just trying to ensure
> that it's clearly stated what solving the problems for Java 1.6 would
> mean for earlier Java releases.

I haven't looked at what this might mean yet but I see no issue with
dropping support for 1.4 if that is required. I would be more concerned with
dropping 1.5 support.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message