commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Heger <oliver.he...@oliver-heger.de>
Subject Re: [VOTE] Release Commons Configuration 1.6 based on RC2
Date Sat, 20 Dec 2008 15:27:12 GMT
Rahul Akolkar schrieb:
> On Fri, Dec 19, 2008 at 7:41 PM, Ralph Goers <ralph.goers@dslextreme.com> wrote:
>> On Dec 19, 2008, at 4:29 PM, Rahul Akolkar wrote:
>>>>>
>>>> What OS and JVM? I ran it on my Mac with 1.5 and 1.6 as well as Ubuntu
>>>> with
>>>> Sun JDK 1.6 and did not see that.
>>>>
>>> <snip/>
>>>
>>> Interesting. XP (and Sun 1.6, as already noted). Can anyone else verify?
>>>
>>> -Rahul
>> Actually, I was expecting that answer.
>>
>> I stopped using Windows for any development work a while ago because it
>> always seems to behave different than everything else. In fact, my Ubuntu
>> system is running in a VM on XP. I guess I could try it there, but I don't
>> have Maven or my IDE installed in Windows.
>>
>> Out of curiosity, can you check if Commons Configuration 1.5 fail on XP with
>> Java 6?
>>
> <snip/>
> 
> Surely. I need to step out right now, I'll do so at the first
> opportunity (and latest by tomorrow).
> 
> -Rahul
> 
> 
That's really strange. I tested on Vista with JDK 1.6 and on a Windows 
2000 VM, but cannot reproduce the problem. Can this be a network 
configuration issue?

I am pretty sure that the code affected was not changed since the last 
release. So it would be of great help if you could try the 1.5 version.

Thanks
Oliver

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message