commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject [PATCH] Correct typo in commons-configuration POM
Date Mon, 22 Dec 2008 16:32:20 GMT
Folks,

I run a Gump instance that fails to pick up the output of the commons- 
configuration build because the output jar names mismatch:

Index: default.properties
===================================================================
--- default.properties	(revision 728696)
+++ default.properties	(working copy)
@@ -27,7 +27,7 @@
  component.title = Configuration Utilities

  # The current version number of this component
-component.version = 1.6-SNAPHOT
+component.version = 1.6-SNAPSHOT

  # The name that is used to create the jar file
  final.name = ${component.name}-${component.version}
Index: pom.xml
===================================================================
--- pom.xml	(revision 728696)
+++ pom.xml	(working copy)
@@ -30,7 +30,7 @@
    <modelVersion>4.0.0</modelVersion>
    <groupId>commons-configuration</groupId>
    <artifactId>commons-configuration</artifactId>
-  <version>1.6-SNAPHOT</version>
+  <version>1.6-SNAPSHOT</version>
    <name>Commons Configuration</name>

    <inceptionYear>2001</inceptionYear>


It seems to me that these are clearly typos because Gump is looking  
for commons-configuration-1.6-SNAPSHOT.jar.

Please apply this or let me know to fix the Gump descriptor to match  
the POM... under private cover because I'm not on this lis.

Thanks,

S.

-- 
Sander Temme
sctemme@apache.org
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF




Mime
View raw message