commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luc Maisonobe <Luc.Maison...@free.fr>
Subject Re: [math] Multiple regression "addData" methods
Date Sun, 08 Jun 2008 11:54:32 GMT
Phil Steitz a écrit :
> I think these methods should be named "setData."  They have a different
> contract from "addData" in SimpleRegression, which does not replace
> observations that have previously been added.  If there are no
> objections, I will make that change.

+1 from me

Luc

> 
> Phil
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message