commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rahul Akolkar" <rahul.akol...@gmail.com>
Subject Re: [all] Commons SCXML 0.8 RC1 available
Date Sun, 11 May 2008 19:20:33 GMT
On Sun, May 11, 2008 at 9:56 AM, sebb <sebbaz@gmail.com> wrote:
>
> On 11/05/2008, Rahul Akolkar <rahul.akolkar@gmail.com> wrote:
<snip/>
> >
> >  Using m1.0.2? Thats the recommended version in Commons (see building
> >  page in site, for example).
>
> No, that would have been  1.1.
>
> I have got 1.0.2 installed, but I thought that was only needed for
> Java 1.3 builds.
>
<snap/>

For consistency, we've been using 1.0.2 for all components, AFAIK.


>
> I'm not very happy with using Java 1.5 to get round problems in M2.
>
> Seems to be cheating to me.
>
> AIUI, this is intended to be an M2 release, and is supposed to be
> targetted at 1.4+ - yet it's not possible to regenerate the build
> using Java 1.4 and M2.
>
<snip/>

Fair enough, I'll try to stick to 1.4 via the other hack (the source
assembly descriptor hard-coding).


> I know this affects a lot of Commons projects - all the more reason
> for the M2 bug to be sorted...
>
<snap/>

Agreed.

-Rahul

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message