commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thorbjørn Ravn Andersen <thunderax...@gmail.com>
Subject Re: [math] should version 2.0 be targeted to Java 5 ?
Date Sun, 11 May 2008 17:11:20 GMT
Luc Maisonobe skrev  den 11-05-2008 18:27:
> My personal opinion is that sticking to Java 1.3 is really obsolete 
> and difficult. When I upgraded my Linux box recently, I had to search 
> old backups to reinstall a JDK manually. Dropping this could simplify 
> some codes (exceptions for example) and fix some errors (there is a 
> known issue with unit tests since Java 1.3 does not compute 
> trigonometric functions as it should).
>
See http://java.sun.com/javase/downloads/previous.jsp for getting pre-6 
releases.

Notably, look at http://java.sun.com/products/archive/ for Java 1.1, 
1.2, 1.3.

It is a click-through license and a tar file to unpack.
--
  Thorbjørn

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message