commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luc Maisonobe <Luc.Maison...@free.fr>
Subject Re: [nabla] unable to update site with maven
Date Wed, 07 May 2008 19:49:53 GMT
Niall Pemberton a écrit :
> On Wed, May 7, 2008 at 12:52 PM, Niall Pemberton
> <niall.pemberton@gmail.com> wrote:
>> On Wed, May 7, 2008 at 8:55 AM,  <luc.maisonobe@free.fr> wrote:
>>  > Hello,
>>  >
>>  >  I tried yesterday to update the nabla site and failed. I wanted to have the
>>  >  current state of documentation published as soon as possible.
>>  >
>>  >  I used the command "mvn deploy" after having set up my username and private
key
>>  >  file in ~/.m2/settings.xml, but was asked for a password instead of my
>>  >  passphrase to read the file. I even tried to put the passphrase temporarily
in
>>  >  my settings.xml file but this didn't change anything. Entering my password
for
>>  >  the people.apache.org host didn't work either. I am able to log on the host
>>  >  using directly ssh and my private key. My key is an RSA key, I didn't try
to set
>>  >  up a DSA key yet.
>>  >
>>  >  Is "mvn deploy" the right command ? Does anybody have an idea of what I have
>>  >  done wrong ?
>>
>>  If you can't get maven working the alternative is to just zip up the
>>  docs and upload the zip file manually.
> 
> I uploaded the latest nabla site - should see the changes after the next sync

Thanks a lot Niall!
This will give me some time to figure out my configuration here.

Luc

> 
> Niall
> 
>>  Niall
>>
>>  >  Luc
>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message