commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Niklas Gustavsson" <nik...@protocol7.com>
Subject Re: [VOTE] Release Commons Net 2.0
Date Tue, 08 Apr 2008 13:01:31 GMT
On Tue, Apr 8, 2008 at 12:11 PM, sebb <sebbaz@gmail.com> wrote:
> On 08/04/2008, Niklas Gustavsson <niklas@protocol7.com> wrote:
>  > My bad, the branches/NET_2_0 actually gives the following test failures:
>  >
>
>  which JVM are you using for this?
>
>  I don't see the error in 1.5.0 or 1.6.0 (Sun/WinXP).

I'm running the build on Linux with the following JDK:

$ java -version
java version "1.6.0_05"
Java(TM) SE Runtime Environment (build 1.6.0_05-b13)
Java HotSpot(TM) Server VM (build 10.0-b19, mixed mode)

Since we're heavy users of commons-net for our unit tests over at the
Apache FtpServer project, I would love to see this working. We've had
some users issuing bug reports due to these tests failing as we bring
in the 2.0 branch of commons-net into our build.

/niklas

/niklas

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message