commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Carman" <ja...@carmanconsulting.com>
Subject Re: Continuum Failures
Date Mon, 03 Mar 2008 03:26:24 GMT
On 3/2/08, Niall Pemberton <niall.pemberton@gmail.com> wrote:
> It may seem like I broke a number of builds with my changes today, but
>  half of them [codec, discovery, JCI, VFS] were already failing before,
>  for the rest...
>
>  1) Validator - now fixed (caused by upgrade of surefire plugin from
>  2.3 to 2.4.1 in commons-parent).
>  2) IO - very strange, I upgraded the build profile from Java 1.4 to
>  Java 5 a few weeks ago (see previous build[1]) - so either Continuum
>  *lost* my change or someone reverted it. Anyway I've set it again to
>  Java 5, so it should build OK after the next change to IO
>  3) Lang - not sure why it failed - works OK for me locally
>  4) Logging - I get this failure, reverting to surefire 2.3 fixes this
>  - but not sure how to fix this properly
>

We've had some build failures when we upgraded from 2.3 also.  The
problem we saw was that the tests weren't run in the same order
anymore for some reason.  Could that be what you're seeing?

>  Niall
>
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
>  For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message