commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rahul Akolkar" <rahul.akol...@gmail.com>
Subject Re: [GUMP@vmgump]: Project commons-jelly-tags-jaxme (in module commons-jelly) failed
Date Thu, 27 Mar 2008 18:10:15 GMT
On 3/27/08, Paul Libbrecht <paul@activemath.org> wrote:
> Hello fellow developers,
>
>  this component cannot be built anymore because Jaxme has too much
>  evolved... and I'm afraid I know no-one that can upgrade jelly-jaxme
>  for this. I already asked the original developer without success.
>  Maybe it is simpler to remove it from gump which always works with
>  latest versions? Or is there a way to fix the version in gump?
>
<snip/>

Thank you for bringing this up. Just last week, I was about to channel
these messages permanently to my trash, so its timely for me.

I don't know the answer, but the purpose of using gump (building
against latest dev trees) will be somewhat compromised in that case.

Since we haven't had any attention to these messages for quite a while
until now, IMO, they should be stopped. A better alternative IMO would
be to record this in JIRA (and leave the issue open).

-Rahul


>  thanks in advance
>
>  paul
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message