commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Colebourne <scolebou...@btopenworld.com>
Subject Re: [io] 2.0 Moving to minimum of JDK 1.5
Date Wed, 06 Feb 2008 20:15:37 GMT
Gary Gregory wrote:
>> From: paulus.benedictus@gmail.com [mailto:paulus.benedictus@gmail.com] On
>> Behalf Of Paul Benedict
>> Niall, I agree as well. I don't see a strong reason for keeping any
>> deprecations if the package structure is changing. It is no longer binary
>> compatible -- especially if you begin at version 1.0 again.
> 
> +1 to remove deprecations in new packages.

+1, deprecations should be removed in org.apache.commons.io2.

(My previous comments about deprecations were wrt not using a different 
package name)

Stephen

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message