commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: [lang] 2.4 on 1.4?
Date Thu, 17 Jan 2008 05:45:06 GMT
If that's the only 1.4 bit, then we should target 1.3 and hit 1.5 with
Lang 3.0/LangTwo (depending on whether the API changes horribly).

Hen

On Jan 16, 2008 3:05 PM, Gary Gregory <GGregory@seagullsoftware.com> wrote:
> There is a dependency in StringEscapeUtils on a Java 1.4 method. Is this intentional?
The build properties for Ant and Maven still refer to 1.3 as the source level.
>
> I have a fix ready for StringEscapeUtils. Or the build properties should be updated.
>
> Thank you.
>
> Gary Gregory
> Senior Software Engineer
> Seagull Software
> ggregory@seagullsoftware.com<mailto:ggregory@seagullsoftware.com>
> Web: www.seagullsoftware.com<http://www.seagullsoftware.com>
> U.S.A.: +1 404 760 1560 x1752
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message