commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oliver Zeigermann" <oli...@zeigermann.de>
Subject Re: [site] Struggling with the site update for transaction
Date Fri, 17 Aug 2007 15:06:44 GMT
Hey Dennis!

Thanks for helping :)

 However, I still have this problem. Any other idea? Cleaning maven
caches and stuff did not help either. I noticed the build also
succeeds when there is no ../commons-build.

Any other location to define where commons.ent comes from?

Thanks in advance

Oliver

2007/8/15, Dennis Lundberg <dennisl@apache.org>:
> The included entity &commons; is fetched from ../commons-build/... in
> our Maven 1 setup. So you probably need to do "svn update" on that
> directory to get the latest TLP changes.
>
> Zeigermann, Oliver wrote:
> > Folks!
> >
> > I just can't seem to properly update the transaction site. My problem
> > is that the common links (included by "&commons;" in navigation.xml)
> > keep on pointing to Jakarta. I jsut can't find the location where I
> > would have to change that.
> >
> > Any hint highly appreciated.
> >
> > Thanks in advance
> >
> > Oliver
> >
>
>
> --
> Dennis Lundberg
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
For additional commands, e-mail: dev-help@commons.apache.org


Mime
View raw message