commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Speakmon" <bspeak...@apache.org>
Subject Re: [continuum] BUILD ERROR: Commons-Email
Date Tue, 21 Aug 2007 18:46:44 GMT
Yep, found that too. After changing that, it built fine.

I also changed the default java profile to 1.4.

Sorry about the failed build notification. I meant to get it working before
spamming the list. :)

On 8/21/07, Phil Steitz <phil.steitz@gmail.com> wrote:
>
> The problem here is the scm connection element needs to use http, not
> https. We should change that uniformly.
>
> On 8/21/07, Continuum@vmbuild <dev@commons.apache.org> wrote:
> > Online report :
> >
> http://vmbuild1.apache.org/continuum/buildResult.action?buildId=1926&projectId=136
> >
> > Build statistics:
> >   State: Error
> >   Previous Build: No previous build.
> >   Started at: Tue 21 Aug 2007 11:30:15 -0700
> >   Finished at: Tue 21 Aug 2007 11:30:17 -0700
> >   Total time: 1s
> >   Build Trigger: Forced
> >   Build Number: 0
> >   Exit code: 0
> >   Building machine hostname: vmbuild
> >   Operating system : Linux(unknown)
> >   Java Home version :
> >           java version "1.4.2_15"
> >           Java(TM) 2 Runtime Environment, Standard Edition (build
> > 1.4.2_15-b02)
> >           Java HotSpot(TM) Client VM (build 1.4.2_15-b02, mixed mode)
> >
> >   Builder version :
> >           Maven version: 2.0.7
> >           Java version: 1.4.2_15
> >           OS name: "linux" version: "2.6.20-16-server" arch: "i386"
> >
> >
> ****************************************************************************
> > SCM Changes:
> >
> ****************************************************************************
> > No files changed
> >
> >
> ****************************************************************************
> > Dependencies Changes:
> >
> ****************************************************************************
> > No dependencies changed
> >
> >
> ****************************************************************************
> > Build Error:
> >
> ****************************************************************************
> > Provider message: The svn command failed.
> > Command output:
> >
> -------------------------------------------------------------------------------
> > svn: PROPFIND request failed on '/repos/asf/commons/proper/email/trunk'
> > svn: PROPFIND of '/repos/asf/commons/proper/email/trunk': Server
> certificate
> > verification failed: issuer is not trusted (https://svn.apache.org)
> >
> -------------------------------------------------------------------------------
> >
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> > For additional commands, e-mail: dev-help@commons.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message