commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <ggreg...@seagullsoftware.com>
Subject RE: [cli] Minimum JDK version for 1.1?
Date Tue, 05 Jun 2007 05:04:55 GMT
I'm all for it.

Gary
> -----Original Message-----
> From: Henri Yandell [mailto:flamefew@gmail.com]
> Sent: Monday, June 04, 2007 9:50 PM
> To: Jakarta Commons Developers List
> Subject: [cli] Minimum JDK version for 1.1?
>
> I'd like to move the minimum JDK version for CLI up to 1.4 for the CLI
> 1.1 release.
>
> This would:
>
> a) Allow the fact that the build.xml does not work on 1.3 to be ignored.
> b) Allow CLI-131 to be applied.
> c) Make for an easier build - I can build directly in Maven and not
> worry about legacy.
>
> Anyone against?
>
> Hen
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message