commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <joerg.schai...@gmx.de>
Subject Re: [IO] Move to a minimum of JDK 1.4?
Date Sun, 20 May 2007 09:04:13 GMT
Stephen Colebourne wrote:

> I would expect a JDK change to be a major version number change.

It not that you can commons-io no longer use with JDK 1.3 it is inly that
you simply can no longer use any part of it. This works for other libs
quite perfectly, why should c-io be an exception?

- Jörg

BTW: +1 on JDK 1.4, but use target 1.3 as compiler option


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message