commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Egge (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CLI-129) CLI_1_BRANCH build.xml doesn't work
Date Sun, 13 May 2007 03:52:15 GMT

     [ https://issues.apache.org/jira/browse/CLI-129?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brian Egge updated CLI-129:
---------------------------

    Attachment: build.xml.patch

Patch for http://svn.apache.org/repos/asf/jakarta/commons/proper/cli/branches/CLI_1_BRANCH/build.xml

> CLI_1_BRANCH build.xml doesn't work
> -----------------------------------
>
>                 Key: CLI-129
>                 URL: https://issues.apache.org/jira/browse/CLI-129
>             Project: Commons CLI
>          Issue Type: Bug
>          Components: CLI-1.x
>    Affects Versions: 1.1
>         Environment: Ant 1.6.5
>            Reporter: Brian Egge
>             Fix For: 1.1
>
>         Attachments: build.xml.patch
>
>
> This file was apparently created half-way through the CLI-2 branch.  I removed the second
'jar' task, and fix up a couple other.  

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message