commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nicolas de loof" <nicolas.del...@gmail.com>
Subject Re: [configuration] Roadmap
Date Thu, 19 Apr 2007 09:58:14 GMT
I'm using JDK 1.3 with M2 with no issue.
To be clear, I'm TARGETING java 1.3 runtime, but my M2 runs over jrockit5.
I'm using the compiler bootclasspath to point to SUN java 1.3 rt.jar to
ensure compatibility.

2007/4/19, Jörg Schaible <Joerg.Schaible@elsag-solutions.com>:
>
> nicolas de loof wrote on Thursday, April 19, 2007 11:44 AM:
>
> > I agrea with Jörg : having some classes depend on java 1.4
> > should not make
> > all the lib depend on java 1.4 when possible. This can be
> > handled in maven2
> > with some compiler configuration (two executions with
> > includes/excludes), just by having some naming convention (or
> > deticated package) for java
> > 1.4classes.
>
> Apart from the fact that using JDK 1.3 with M2 is really a pain ;-)
>
> - Jörg
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-dev-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message