commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <Joerg.Schai...@Elsag-Solutions.com>
Subject RE: Commons-Attributes 2.2 Corrupted Manifest
Date Tue, 06 Mar 2007 09:23:59 GMT
Hi Nico,

nicolas de loof wrote on Tuesday, March 06, 2007 10:00 AM:

> I already asked for a 2.2.1 release to remove those "-Extension" in
> manifest, as they break running my app under tomcat 4.
> 
> Those libs are only required by the compiler jar, not the api
> (runtime) jar, tho they can be removed from the manifest. This
> manifest is hand-writen and is included during the ant build.
> Building with maven doesn't include it. 
> 
> @see
> http://www.mail-archive.com/commons-dev@jakarta.apache.org/msg
> 88665.html 

OK, so the entries itself are OK regarding manifest spec, but they cause the java runtime
to start further actions that fail. According the spec these entries are used to define the
dependencies for applets ... so I wonder also why they are present in this manifest at all.

- Jörg

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message