commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Speakmon (JIRA)" <j...@apache.org>
Subject [jira] Updated: (EMAIL-62) [email] Build patches to enforce source 1.4 and target 1.4 when compiling
Date Thu, 08 Feb 2007 20:17:06 GMT

     [ https://issues.apache.org/jira/browse/EMAIL-62?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ben Speakmon updated EMAIL-62:
------------------------------

    Description: Maven and Ant patches. Ant patch suppresses spurious 1.5 type safety warnings
when building commons-email on JDK >= 1.5.  (was: Suppresses spurious 1.5 type safety warnings
when building commons-email on JDK >= 1.5. Attaching patch shortly...)
        Summary: [email] Build patches to enforce source 1.4 and target 1.4 when compiling
 (was: Build patches to enforce source 1.4 and target 1.4 when compiling)

> [email] Build patches to enforce source 1.4 and target 1.4 when compiling
> -------------------------------------------------------------------------
>
>                 Key: EMAIL-62
>                 URL: https://issues.apache.org/jira/browse/EMAIL-62
>             Project: Commons Email
>          Issue Type: Bug
>    Affects Versions: 1.1
>            Reporter: Ben Speakmon
>             Fix For: 1.1
>
>         Attachments: build.xml.patch, project.properties, project.properties.patch
>
>
> Maven and Ant patches. Ant patch suppresses spurious 1.5 type safety warnings when building
commons-email on JDK >= 1.5.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message