commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Speakmon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (EMAIL-1) [email] setCharset() in Email does not set the charset for the message content
Date Thu, 21 Dec 2006 19:20:22 GMT
    [ http://issues.apache.org/jira/browse/EMAIL-1?page=comments#action_12460323 ] 
            
Ben Speakmon commented on EMAIL-1:
----------------------------------

This should be fixable without any additional charset code, shouldn't it? Quick glance through
the source suggests that it can.

> [email] setCharset() in Email does not set the charset for the message content
> ------------------------------------------------------------------------------
>
>                 Key: EMAIL-1
>                 URL: http://issues.apache.org/jira/browse/EMAIL-1
>             Project: Commons Email
>          Issue Type: Bug
>    Affects Versions: 1.0
>         Environment: Operating System: other
> Platform: Other
>            Reporter: James Mc Millan
>
> Hello
> More accurately, the charset is not used in buildMimeMessage() as it is not part
> of the contentType used when calling message.setContent(). Since
> setContentType() updates the charset, I think it makes for setCharset() to
> update the contentType?
> James

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message