commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: [discovery] 0.4 release
Date Wed, 15 Nov 2006 10:08:10 GMT
On 11/14/06, Nicolas DE LOOF <nicolas.deloof@capgemini.com> wrote:
>
> 4) Build under 1.3 using ant, and the site using maven.
>
> Could you please tell me why maven can't be used for building project
> for java 1.3 target runtime ?

Typically, because we don't trust it. It means that Maven is running
in a JDK 1.4+ environment and could bind over to methods and classes
that are 1.4+.

So we need the old Ant scripts to prepare dists - in this case they
don't really exist and I'm looking for approval to use the old Ant
scripts that do exist as a certifying concept, rather than the build
itself.

Hen

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message