commons-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: [lang] 2.2?
Date Fri, 25 Aug 2006 06:01:52 GMT
On 8/16/06, Henri Yandell <flamefew@gmail.com> wrote:
> Wish I could get JDK 1.3 to work on a Linux box. Both my Debian Sarge
> (hardly a new distro) and Ubuntu laptop have glibc errors. Must grab
> the IBM version and see how it goes.

Surprised I've not noticed this before. Been on OS X for too long I guess:

http://sources.redhat.com/ml/libc-alpha/2002-04/msg00143.html

Sun's JDK 1.2 and JDK 1.3 on modern glibc's won't be working. OS X
doesn't ship with 1.2. So I guess I need to switch to Windows if I'm
going to make a stab at building Lang under 1.2.

Hen

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-dev-help@jakarta.apache.org


Mime
View raw message